Sign In and SignUp issue
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 02, 2019 - 06:54 PDT
Monitoring
A fix is implemented. Sign in and Sign up from Dashboard is working now.
Posted 20 days ago. Oct 02, 2019 - 03:58 PDT
Identified
The issue is identified and problem is being fixed.
Posted 20 days ago. Oct 02, 2019 - 03:57 PDT
Investigating
From Runscope dashboard , Signin and Sign up service is down for non-saml users , we are investigating the problem
Posted 20 days ago. Oct 02, 2019 - 03:48 PDT
This incident affected: Dashboard - runscope.com.