Runscope Tests Not Running
Incident Report for Runscope
Resolved
The issue has been resolved.
Posted 10 months ago. Oct 22, 2018 - 09:26 PDT
Update
The issue has been resolved.
Posted 10 months ago. Oct 22, 2018 - 09:25 PDT
Monitoring
The problem has been resolved and we are monitoring our systems.
Posted 10 months ago. Oct 22, 2018 - 08:51 PDT
Identified
The issue has been identified. Tests should be running now.
Posted 10 months ago. Oct 22, 2018 - 08:33 PDT
Investigating
Runscope tests are not running at the moment. We are investigating the issue.
Posted 10 months ago. Oct 22, 2018 - 08:22 PDT
This incident affected: API Tests.