Test Run Delays
Incident Report for Runscope
Resolved
The additional capacity is fully in place and tests are running normally.
Posted about 1 month ago. Mar 23, 2018 - 10:18 PDT
Update
We've identified the component causing the delays and are adding additional capacity to help improve throughput. Tests are running but still may continue show 'Expired' or 'Runscope System Error' for some test runs.
Posted about 1 month ago. Mar 23, 2018 - 09:39 PDT
Investigating
We're investigating an issue causing a small delay in some test runs starting and running. You may see 'Expired' tests during this issue. We will update as soon as we have more information.
Posted about 1 month ago. Mar 23, 2018 - 09:18 PDT