Site Unavailable
Incident Report for Runscope
Resolved
All systems are operating normally. We are continuing to monitor for any regressions or degradations in performance and adding additional capacity where necessary.
Posted over 1 year ago. Jun 10, 2016 - 10:27 PDT
Identified
We have identified the system causing the issues. We have added additional capacity which has restored service to near-normal levels for the past hour. There is a very slight delay for scheduled test runs (i.e. the time between the previous test run finishing and a new one starting). We are continuing to work on fully resolving this issue.
Posted over 1 year ago. Jun 10, 2016 - 08:50 PDT
Update
We have taken measures to restore system availability while we continue to investigate the issue that caused the outage. Service is restored at this time but may degrade as we work on a full resolution.
Posted over 1 year ago. Jun 10, 2016 - 07:01 PDT
Investigating
We're investigating an issue causing the site to be unavailable. The extent of the issue is not yet known but we will update as we have more information.
Posted over 1 year ago. Jun 10, 2016 - 06:56 PDT