Subtest Steps Failing Sporadically
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2017 - 14:58 PDT
Monitoring
We have rolled out a fix that we believe will resolve the subtest errors. If you see any additional errors with subtests, please send the test result URL to help@runscope.com and we will investigate.
Posted 3 months ago. May 03, 2017 - 09:38 PDT
Identified
Subtest steps are occasionally failing with the error "Inbound request step failed to arrive within timeout period." This is an internal system error and not representative of the subtest's pass/fail result. We are working to remedy this issue through both a long-term fix and short-term improvements to minimize its occurrence. We will post updates as we know more.
Posted 3 months ago. May 03, 2017 - 08:45 PDT