Runscope GUI and API timeout
Incident Report for Runscope
Resolved
This incident has been resolved,
Posted 7 days ago. May 15, 2019 - 16:45 PDT
Monitoring
A fix has been implemented and we are monitoring the system.
UI and API are responsive and everything is archived now.
Posted 7 days ago. May 15, 2019 - 15:14 PDT
Identified
Dashboard is responsive now with Archiving off , working on the fix.
Posted 7 days ago. May 15, 2019 - 14:29 PDT
Investigating
We are currently investigating this issue.
Posted 7 days ago. May 15, 2019 - 13:48 PDT
This incident affected: Dashboard - runscope.com and Runscope API - api.runscope.com.