API Tests Not Running
Incident Report for Runscope
Resolved
All systems have returned to normal operation.
Posted about 2 years ago. Oct 22, 2015 - 14:43 PDT
Monitoring
Runscope API Tests have resumed operating at full capacity. We will be continuing to closely monitor all services for a short while to ensure normal operation.
Posted about 2 years ago. Oct 22, 2015 - 13:59 PDT
Identified
The issue has been identified and we're working on completing a resolution. Runscope API tests are resuming normal operation, but many tests will continue to report as "Expired" until all systems are at full capacity again.
Posted about 2 years ago. Oct 22, 2015 - 13:39 PDT
Investigating
Runscope API Tests are currently running at degraded capacity, we're investigating the cause.
Posted about 2 years ago. Oct 22, 2015 - 13:25 PDT