Test Run Performance issues.
Incident Report for Runscope
Resolved
New hosts are fully operational and system performance has consistently been at normal levels. We are continuing to monitor for any regressions in performance or reliability.
Posted 4 months ago. Aug 08, 2017 - 07:04 PDT
Update
We are continuing to work on capacity and reliability improvements related to the earlier database host issue. Test run performance is mostly normal, with occasional slow downs in processing time.
Posted 4 months ago. Aug 07, 2017 - 08:48 PDT
Identified
One of our database hosts became non-responsive, causing a slow down in test run processing. We have failed over to secondary hosts and are replacing the failed host. Test run performance has returned to normal.
Posted 4 months ago. Aug 07, 2017 - 06:41 PDT
Investigating
We are investigating performance issues affecting API test runs.
Posted 4 months ago. Aug 07, 2017 - 06:29 PDT