Intermittent Oregon Connectivity Issues
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 18, 2017 - 20:39 PDT
Monitoring
Gateway traffic and test run requests being made from the US Oregon datacenter may be experiencing intermittent network issues due to an issue with our upstream provider. You can follow the status of the issue at https://status.aws.amazon.com/
Posted about 2 months ago. Oct 18, 2017 - 14:20 PDT