Extra Notifications
Incident Report for Runscope
Resolved
All systems have returned to normal.
Posted 12 months ago. Dec 06, 2016 - 10:43 PST
Update
The email notification backlog was overwhelmed by the extraneous notifications. As a result, we have cleared out the backlog of notifications that were queued up between 16:30 and 16:52 UTC to resume sending email notifications without a delay. Non-email notifications were not affected by this action.
Posted 12 months ago. Dec 06, 2016 - 08:56 PST
Monitoring
The breaking change has been rolled back. A backlog of email notifications is clearing out so notifications will continue to be sent for a short time. The backlog is causing a short delay for new notifications to be sent. We are monitoring the system closely for any other issues.
Posted 12 months ago. Dec 06, 2016 - 08:35 PST
Identified
We've identified an issue causing notifications to be sent on all test runs regardless of settings. We're rolling back the change causing the issue. The behavior of test steps are not impacted by this incident, only notifications are affected.
Posted 12 months ago. Dec 06, 2016 - 08:24 PST