Test Runs Delayed
Incident Report for Runscope
Resolved
All affected systems are back to normal and test runs continue to operate normally.
Posted over 1 year ago. Jun 10, 2016 - 01:35 PDT
Monitoring
We've identified an issue with one of our database systems and have already failed over to secondary systems. Test run processing is returning to normal levels. We will continue to monitor the issue and will update shortly.
Posted over 1 year ago. Jun 10, 2016 - 01:22 PDT
Investigating
We are investigating an issue affecting the starting of scheduled test runs. More information as it becomes available.
Posted over 1 year ago. Jun 10, 2016 - 01:10 PDT