Connection issues with the Hong Kong location.
Incident Report for Runscope
Resolved
Our hosting provider has restored connectivity in the Hong Kong region. Tests and gateway traffic appear to be working normally. We will continue to monitor for any further issues.
Posted about 1 year ago. Sep 22, 2017 - 01:28 PDT
Investigating
We are investigating connectivity issues with hosts in our Hong Kong location.
Posted about 1 year ago. Sep 22, 2017 - 01:16 PDT