Queued Test Runs and Requests
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 12, 2016 - 12:26 PST
Monitoring
We have implemented additional capacity and other improvements to stabilize the system. Performance at this time has been restored to normal levels as of 8:25am PT. We are continuing to investigate the cause of the original issue and the elevated number of expired tests over the past hour or so.
Posted 12 months ago. Dec 12, 2016 - 08:38 PST
Identified
We have identified the malfunctioning component and have taken steps to restore functionality. Test run throughput is recovering, though test runs that were queued for over 10 minutes will show as 'Expired' or 'Runscope System Error'. We are continuing to work on fully recovering from the incident.
Posted 12 months ago. Dec 12, 2016 - 07:53 PST
Update
We are continuing to work on resolving the queuing issues and hope to have an update shortly.
Posted 12 months ago. Dec 12, 2016 - 07:36 PST
Investigating
We're looking into an issue causing test runs to be queued for longer-than-normal amounts of time. Will update when we know more.
Posted 12 months ago. Dec 12, 2016 - 07:06 PST