Tests not running
Incident Report for Runscope
Resolved
All systems are running normally.
Posted 12 days ago. Oct 08, 2018 - 08:07 PDT
Monitoring
An issue with one of our components has been resolved. We continue to monitor the situation.
Posted 12 days ago. Oct 08, 2018 - 06:38 PDT
Investigating
We have reports of tests not running. We are presently investigating.
Posted 12 days ago. Oct 08, 2018 - 06:22 PDT
This incident affected: API Tests.