Brazil Routing Issues
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 25, 2017 - 13:31 PDT
Monitoring
The routing issues appear to be resolved but we are monitoring for ongoing regressions and will update as necessary.
Posted 4 months ago. Jul 25, 2017 - 12:38 PDT
Identified
The Brazil service region is experiencing intermittent routing issues, mostly on requests made to other AWS hosts. Requests made from tests, or requests made through the Traffic Inspector (automatically routed through the region or using *.br1.runscope.net) may report a failure to connect or other connection errors. We are monitoring the situation with our provider.
Posted 4 months ago. Jul 25, 2017 - 11:23 PDT