Scheduled tests not running
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 11, 2018 - 09:28 PDT
Monitoring
We have analyzed the system and all services are running normally and tests are running as scheduled.
Posted about 1 month ago. Sep 11, 2018 - 07:33 PDT
Investigating
We have some customers reporting that scheduled tests were not running. Tests appear to be running normally now but we are investigating the issue.
Posted about 1 month ago. Sep 11, 2018 - 05:37 PDT
This incident affected: API Tests.