Monitoring - R&D has deployed a hotfix to production to address most of the issues with engines failing to start when running multi-tests. We are continuing to monitor the system for any reoccurrences of the issue.
Apr 16, 2024 - 05:32 PDT
Update - We are aware of some customers experiencing an issue where some engines in their multi-tests are stuck in a pending status. We are still investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.

Apr 15, 2024 - 14:19 PDT
Update - We are aware of some customers experiencing an issue with some engines failing to start when running multi-tests. We are still investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.

Apr 15, 2024 - 12:34 PDT
Investigating - We are currently investigating this issue.
Apr 15, 2024 - 09:56 PDT
BlazeMeter Platform ? Degraded Performance
Mock Services ? Operational
Functional Testing ? Operational
Performance Testing ? Operational
API Monitoring (Runscope) ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024

Unresolved incident: Some Multi-tests are not running with some engines stuck in the Pending state.

Apr 15, 2024
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.