Scheduled maintenance in progress
Incident Report for Runscope
Resolved
Our database upgrade has been completed.
Posted over 1 year ago. Oct 26, 2015 - 21:13 PDT
Identified
We are currently deploying some upgrades to one of our main databases. You may encounter errors in our dashboard (runscope.com) when making changes to your API tests or other data. Other components of Runscope are not affected. The upgrade should be finished in a few minutes.
Posted over 1 year ago. Oct 26, 2015 - 21:03 PDT