Runscope Scheduled API Tests Delayed
Incident Report for Runscope
Resolved
All services are continuing to operate normally.
Posted over 1 year ago. Feb 11, 2016 - 16:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 11, 2016 - 15:12 PST
Investigating
We've noticed a spike in delays for starting scheduled API Test runs and are investigating.
Posted over 1 year ago. Feb 11, 2016 - 13:59 PST