Scheduled Tests Not Running
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 10, 2018 - 14:08 PDT
Monitoring
Scheduled tests have resumed, some tests may show with status "expired" or inbound requests/subtests may have timed out during the incident. We are monitoring the recovery of our systems to ensure that scheduled tests continue to operate normally.
Posted 11 months ago. Aug 10, 2018 - 11:22 PDT
Identified
We have identified the affected services and are restarting schedule processing.
Posted 11 months ago. Aug 10, 2018 - 11:09 PDT
Investigating
We are currently investigating an issue with scheduled test runs not starting correctly.
Posted 11 months ago. Aug 10, 2018 - 10:58 PDT