New Relic integration not working
Incident Report for Runscope
Resolved
The incident was declared in error. Apologies for any confusion!
Posted 15 days ago. Dec 03, 2018 - 16:23 PST
Update
Our engineering team continues to investigate the issue with our New Relic integration.
Posted 15 days ago. Dec 03, 2018 - 14:12 PST
Investigating
Our integration with New Relic is presently not working. We are investigating.
Posted 15 days ago. Dec 03, 2018 - 11:51 PST
This incident affected: API Tests.