DNS Resolution Errors from Ireland (eu1) Location
Incident Report for Runscope
Resolved
Our service provider has resolved this issue.
Posted 11 months ago. Dec 15, 2016 - 05:26 PST
Monitoring
Our service provider for the Ireland location is reporting having issues with DNS resolution from that region ("We are investigating DNS resolution issues from some instances in the EU-WEST-1 Region."). You can follow updates for that incident at http://status.aws.amazon.com/

Failed DNS lookups may cause your test to fail, as would any API client requests made from that location.
Posted 11 months ago. Dec 14, 2016 - 18:17 PST