Slow Test Runs
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 19, 2018 - 17:12 PST
Monitoring
The capacity improvements have stabilized the system and performance has been at normal levels for the past 40 minutes. We will continue to monitor for regressions in performance and update the status page as needed.
Posted about 1 year ago. Feb 19, 2018 - 15:35 PST
Identified
We have made some capacity adjustments which have helped minimize the slowness of tests starting and running, but we are continuing to investigate the root cause and determine a fix going forward. Test run throughput is currently back to normal levels, but may fluctuate as we continue work to fully resolve the issue.
Posted about 1 year ago. Feb 19, 2018 - 14:54 PST
Investigating
We're investigating an issue causing diminished test run throughput (total test runs running at one time). Updates as we know more.
Posted about 1 year ago. Feb 19, 2018 - 14:34 PST