Email notifications not sending
Incident Report for Runscope
Resolved
Notifications, invites and other emails are being sent again after the issue was resolved with our email provider.
Posted 11 months ago. May 22, 2017 - 09:47 PDT
Investigating
We are investigating an issue with our email provider causing test result notifications, invites and other emails not to be sent.
Posted 11 months ago. May 22, 2017 - 09:00 PDT