Scheduled maintenance in progress
Incident Report for Runscope
Resolved
Our database upgrade has been completed.
Posted about 2 years ago. Oct 27, 2015 - 20:20 PDT
Identified
We are currently deploying some upgrades to our second main database server. You may encounter some errors or see missing data in our dashboard (runscope.com). No other components of Runscope are affected. The upgrade should be finished in a few minutes, at which point all data will be available.
Posted about 2 years ago. Oct 27, 2015 - 20:01 PDT