Runscope API Tests Not Running
Incident Report for Runscope
Resolved
All services are operating normally.
Posted over 1 year ago. Jan 12, 2016 - 20:48 PST
Monitoring
New API Test runs are finishing normally. Some test runs may have been marked "Expired" during the incident, but all new test runs are completing normally. Some scheduled tests may be slightly delayed while queue backlogs are processed. We are continuing to monitor the test runners during this time.
Posted over 1 year ago. Jan 12, 2016 - 20:22 PST
Identified
We've identified an issue with API Tests not currently being processed. Test runs may start and appear waiting in a "Working", "Queued", or "Expired" state until we've resolved the issue.
Posted over 1 year ago. Jan 12, 2016 - 20:15 PST