API Test run results delayed or expired
Incident Report for Runscope
Resolved
All services are operating normally.
Posted over 1 year ago. Jan 26, 2016 - 17:13 PST
Monitoring
We have identified an issue, and Runscope API Tests have resumed operating at full capacity. We will continue to closely monitor all services for a while to ensure normal operation.
Posted over 1 year ago. Jan 26, 2016 - 13:03 PST
Update
We are actively investigating the issue that is causing test runs to expire or not begin. We will continue to update as we uncover more information.
Posted over 1 year ago. Jan 26, 2016 - 12:40 PST
Investigating
The previous issue in which test runs expired or failed to start has recurred. We are actively investigating approaches to restore service.
Posted over 1 year ago. Jan 26, 2016 - 12:17 PST
Monitoring
Runscope API Tests have resumed operating at full capacity. We will be continuing to closely monitor all services for a short while to ensure normal operation.
Posted over 1 year ago. Jan 26, 2016 - 11:12 PST
Identified
We've identified an issue with API Tests not currently being processed, and test runs have begun to return to normal. We are continuing to monitor to ensure normal operation.
Posted over 1 year ago. Jan 26, 2016 - 11:06 PST
Update
We're still investigating the issue causing API tests to expire or to not begin.
Posted over 1 year ago. Jan 26, 2016 - 10:59 PST
Update
We are continuing to investigate the issue that is causing test runs to expire or not start. More details as we have them.
Posted over 1 year ago. Jan 26, 2016 - 10:40 PST
Investigating
We're investigating an issue causing API Test run results to be delayed in running or to fail and be marked as expired.
Posted over 1 year ago. Jan 26, 2016 - 10:25 PST