Runscope API Test Runs Not Running
Incident Report for Runscope
Resolved
All services are continuing to operate normally.
Posted about 2 years ago. Nov 04, 2015 - 08:18 PST
Monitoring
All services have resumed normal operation, we're continuing to monitor for anomalies.
Posted about 2 years ago. Nov 04, 2015 - 06:55 PST
Identified
API Tests are resuming normal schedules but we're continuing to monitor and triage the issue.
Posted about 2 years ago. Nov 04, 2015 - 06:43 PST
Investigating
We're investigating a site-wide failure of API Tests to run
Posted about 2 years ago. Nov 04, 2015 - 06:37 PST