Queued Test Runs
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 26, 2017 - 09:19 PDT
Monitoring
The issue with the test run queue has been resolved and queued test runs are being processed again. It may take a short while for the queue work to catch up. Test runs that were queued for more than 10 minutes may show as "Expired" or "Runscope System Error" in your test result history.
Posted 6 months ago. Mar 25, 2017 - 13:46 PDT
Investigating
We're looking into an issue causing test runs to be queued up longer than normal.
Posted 6 months ago. Mar 25, 2017 - 13:24 PDT