Sign in issues
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 19, 2018 - 10:10 PST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted 6 months ago. Nov 19, 2018 - 09:19 PST
Investigating
Some customers may be having an issue with sign in to their account. We are currently investigating.
Posted 6 months ago. Nov 19, 2018 - 08:30 PST
This incident affected: Dashboard - runscope.com.