Test Run Delays
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 14, 2017 - 06:50 PST
Monitoring
From 14:09-14:19 UTC we had an issue with an internal queueing system that was causing a delay in test runs. The issue has been resolved, the queue is almost caught back up and service is returning to normal.
Posted 7 months ago. Feb 14, 2017 - 06:28 PST