Slow Test Runs
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 17, 2017 - 09:04 PST
Monitoring
We're monitoring a slowdown in starting and processing test runs.
Posted 5 months ago. Feb 17, 2017 - 03:02 PST