BlazeMeter multitests getting terminated unexpectedly upon start
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 04:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 03:00 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Mar 18, 2024 - 01:00 PDT
This incident affected: Performance Testing.