API Results Loading Issues
Incident Report for Runscope
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 01, 2017 - 11:36 PST
Monitoring
Workarounds have been deployed and we are monitoring the execution of test runs and the storage of test results.
Posted 9 months ago. Feb 28, 2017 - 10:49 PST
Identified
AWS is experiencing increased error rates for S3 in US-EAST-1 (https://status.aws.amazon.com/). Due to this issue we are unable to retrieve test results for viewing. We are working on potential workarounds to mitigate the issue and will update when the issue is resolved with AWS or a workaround is in place.
Posted 9 months ago. Feb 28, 2017 - 10:11 PST
Investigating
We're investigating an issue with some API test results loading due to an AWS S3 outage (see: https://news.ycombinator.com/item?id=13755673).
Posted 9 months ago. Feb 28, 2017 - 10:01 PST