Expiring test runs
Incident Report for Runscope
Resolved
All systems are now operating normally.
Posted 18 days ago. Jun 28, 2018 - 08:07 PDT
Monitoring
The issue has been identified and resolved. There may be some residual slowness as we work through the backlog.
Posted 18 days ago. Jun 28, 2018 - 06:30 PDT
Update
The start of tests may be slightly delayed. Tests with subtest steps are more likely to be impacted by this issue. We are continuing to investigate the cause.
Posted 18 days ago. Jun 28, 2018 - 06:02 PDT
Investigating
We’re investigating an issue with expiring test runs. We will provide more details as they become available.
Posted 18 days ago. Jun 28, 2018 - 05:52 PDT
This incident affected: API Tests.