API Test Run Failures
Incident Report for Runscope
Resolved
All systems continue to operate normally.
Posted over 1 year ago. Mar 02, 2016 - 14:44 PST
Monitoring
All test runs are returning back to normal. We will continue to monitor the systems affected and update if the status changes.
Posted over 1 year ago. Mar 02, 2016 - 14:29 PST
Identified
We've identified the cause of delays/errors while processing API tests. Systems are starting to recover, some test runs may show as expired or be delayed during this time.
Posted over 1 year ago. Mar 02, 2016 - 14:19 PST
Investigating
We are investigating the cause of a delay/errors in processing API test runs.
Posted over 1 year ago. Mar 02, 2016 - 14:15 PST