Test Processing Issues
Incident Report for Runscope
Resolved
The incident has been resolved.
Posted 5 months ago. Jul 26, 2018 - 13:18 PDT
Monitoring
The issue has been resolved.
Posted 5 months ago. Jul 26, 2018 - 12:05 PDT
Investigating
We are investigating an incident causing some issues in running tests.
Posted 5 months ago. Jul 26, 2018 - 11:20 PDT
This incident affected: API Tests.